We provide real 300 101 route pdf exam questions and answers braindumps in two formats. Download PDF & Practice Tests. Pass Cisco route 300 101 Exam quickly & easily. The ccnp route 300 101 PDF type is available for reading and printing. You can print more and practice many times. With the help of our Cisco ccnp route 300 101 dumps dumps pdf and vce product and material, you can easily pass the ccnp 300 101 exam.


♥♥ 2021 NEW RECOMMEND ♥♥

Free VCE & PDF File for Cisco 300-101 Real Exam (Full Version!)

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 300-101 Exam Dumps (PDF & VCE):
Available on: http://www.surepassexam.com/300-101-exam-dumps.html

Q1. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true? 

A. R5's Loopback and R6's Loopback are both present in R5's Routing table 

B. R5's Loopback and R6's Loopback are both present in R6's Routing table 

C. Only R5's loopback is present in R5's Routing table 

D. Only R6's loopback is present in R5's Routing table 

E. Only R5's loopback is present in R6's Routing table 

Answer:

Explanation: 

Topic 4, VPN Technologies 

45. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:

Explanation: 

The configuration of mGRE allows a tunnel to have multiple destinations. The configuration of

mGRE on one side of a tunnel does not have any relation to the tunnel properties that might exist tunnel

source Serial0/0 tunnel mode gre multipoint

B. interface fa0/0 bandwidth 1536 ip address 209.165.200.230 255.255.255.224 tunnel mode gre

multipoint

C. interface Tunnel0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

209.165.201.1 tunnel-mode dynamic

D. interface fa 0/0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

192.168.161.2 tunnel destination 209.165.201.1 tunnel-mode dynamic

Answer: A Explanation: The configuration of mGRE allows a tunnel to have multiple destinations. The

configuration of mGRE on one side of a tunnel does not have any relation to the tunnel properties that

might exist at the exit points. This means that an mGRE tunnel on the hub may connect to a p2p tunnel on

the branch. Conversely, a p2p GRE tunnel may connect to an mGRE tunnel. The distinguishing feature

between an mGRE interface and a p2p GRE interface is the tunnel destination. An mGRE interface does

not have a configured destination. Instead the GRE tunnel is configured with the command tunnel mode

gre multipoint. This command is used instead of the tunnel destination x.x.x.x found with p2p GRE tunnels.

Besides allowing for multiple destinations, an mGRE tunnel requires NHRP to resolve the tunnel

endpoints. Note, tunnel interfaces by default are point-to-point (p-p) using GRE encapsulation, effectively they have the tunnel mode gre command, which is not seen in the configuration because it is the default.

The mGRE configuration is as follows: ! interface Tunnel0 bandwidth 1536 ip address 10.62.1.10

255.255.255.0 tunnel source Serial0/0 tunnel mode gre multipoint Reference: http://www.cisco.com/c/en/

us/td/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG/DMVP N_2_Phase2.html


Q2. A network engineer is configuring a routed interface to forward broadcasts of UDP 69, 53, and 49 to 172.20.14.225. Which command should be applied to the configuration to allow this? 

A. router(config-if)#ip helper-address 172.20.14.225 

B. router(config-if)#udp helper-address 172.20.14.225 

C. router(config-if)#ip udp helper-address 172.20.14.225 

D. router(config-if)#ip helper-address 172.20.14.225 69 53 49 

Answer:

Explanation: 

To let a router forward broadcast packet the command ip helper-address can be used. The broadcasts will

be forwarded to the unicast address which is specified with the ip helper command.

ip helper-address {ip address}

When configuring the ip helper-address command, the following broadcast packets will be forwarded by

the router by default:

TFTP - UDP port 69

Domain Name System (DNS) UDP port 53

Time service - port 37

NetBIOS Name Server - port 137

NetBIOS Datagram Server - port 138

Bootstrap Protocol (BOOTP) - port 67

TACACS UDP port 49 Reference: http://www.cisco-faq.com/163/forward_udp_broadcas.html

Topic 6, Infrastructure Services 

61. A network engineer is configuring SNMP on network devices to utilize one-way SNMP notifications. However, the engineer is not concerned with authentication or encryption. Which command satisfies the requirements of this scenario? 

A. router(config)#snmp-server host 172.16.201.28 traps version 2c CISCORO 

B. router(config)#snmp-server host 172.16.201.28 informs version 2c CISCORO 

C. router(config)#snmp-server host 172.16.201.28 traps version 3 auth CISCORO 

D. router(config)#snmp-server host 172.16.201.28 informs version 3 auth CISCORO 

Answer:

Explanation: 

Most network admins and engineers are familiar with SNMPv2c which has become the

dominant SNMP version of the past decade. It's simple to configure on both the router/switch-side and just

as easy on the network monitoring server. The problem of course is that the SNMP statistical payload is

not encrypted and authentication is passed in cleartext. Most companies have decided that the information

being transmitted isn't valuable enough to be worth the extra effort in upgrading to SNMPv3, but I would

suggest otherwise. Like IPv4 to IPv6, there are some major changes under the hood. SNMP version 2

uses community strings (think cleartext passwords, no encryption) to authenticate polling and trap delivery.

SNMP version 3 moves away from the community string approach in favor of user- based authentication

and view-based access control. The users are not actual local user accounts, rather they are simply a

means to determine who can authenticate to the device. The view is used to define what the user account

may access on the IOS device. Finally, each user is added to a group, which determines the access policy

for its users. Users, groups, views. Reference: http://www.ccnpguide.com/snmp-version-3/


Q3. Refer to the exhibit. 

A network administrator checks this adjacency table on a router. What is a possible cause for the incomplete marking? 

A. incomplete ARP information 

B. incorrect ACL 

C. dynamic routing protocol failure 

D. serial link congestion 

Answer:

Explanation: 

To display information about the Cisco Express Forwarding adjacency table or the hardware Layer 3-

switching adjacency table, use the show adjacency command.

Reasons for Incomplete Adjacencies

There are two known reasons for an incomplete adjacency:

The router cannot use ARP successfully for the next-hop interface.

After a clear ip arp or a clear adjacency command, the router marks the adjacency as incomplete. Then it

fails to clear the entry.

In an MPLS environment, IP CEF should be enabeled for Label Switching. Interface level command ip

route-cache cef No ARP Entry When CEF cannot locate a valid adjacency for a destination prefix, it punts

the packets to the CPU for ARP resolution and, in turn, for completion of the adjacency.

Reference: http://www.cisco.com/c/en/us/support/docs/ip/express-forwarding-cef/17812-cefincomp.

html#t4


Q4. Refer to the exhibit. 

Which command only announces the 1.2.3.0/24 network out of FastEthernet 0/0? 

A. distribute list 1 out 

B. distribute list 1 out FastEthernet0/0 

C. distribute list 2 out 

D. distribute list 2 out FastEthernet0/0 

Answer:

Explanation: 

Access list 2 is more specific, allowing only 1.2.3.0/24, whereas access list 1 permits all 1.0.0.0/8

networks. This question also asks us to apply this distribute list only to the outbound direction of the fast Ethernet 0/0 interface, so the correct command is "distribute list 2

out FastEthernet0/0."


Q5. Which statement about dual stack is true? 

A. Dual stack translates IPv6 addresses to IPv4 addresses. 

B. Dual stack means that devices are able to run IPv4 and IPv6 in parallel. 

C. Dual stack translates IPv4 addresses to IPv6 addresses. 

D. Dual stack changes the IP addresses on hosts from IPv4 to IPv6 automatically. 

Answer:

Explanation: 


Q6. A router with an interface that is configured with ipv6 address autoconfig also has a link-local address assigned. Which message is required to obtain a global unicast address when a router is present? 

A. DHCPv6 request 

B. router-advertisement 

C. neighbor-solicitation 

D. redirect 

Answer:

Explanation: 

Autoconfiguration is performed on multicast-enabled links only and begins when a multicastenabled

interface is enabled (during system startup or manually). Nodes (both, hosts and routers) begin

the process by generating a link-local address for the interface. It is formed by appending the interface

identifier to well-known link-local prefix FE80 :: 0. The interface identifier replaces the right-most zeroes of

the link-local prefix. Before the link-local address can be assigned to the interface, the node performs the

Duplicate Address Detection mechanism to see if any other node is using the same link-local address on

the link. It does this by sending a Neighbor Solicitation message with target address as the "tentative"

address and destination address as the solicited-node multicast address corresponding to this tentative

address. If a node responds with a Neighbor Advertisement message with tentative address as the target

address, the address is a duplicate address and must not be used. Hence, manual configuration is

required. Once the node verifies that its tentative address is unique on the link, it assigns that link-local

address to the interface. At this stage, it has IP-connectivity to other neighbors on this link. The

autoconfiguration on the routers stop at this stage, further tasks are performed only by the hosts. The

routers will need manual configuration (or stateful configuration) to receive site-local or global addresses.

The next phase involves obtaining Router Advertisements from routers if any routers are present on the

link. If no routers are present, a stateful configuration is required. If routers are present, the Router

Advertisements notify what sort of configurations the hosts need to do and the hosts receive a global

unicast IPv6 address. Reference: https://sites.google.com/site/amitsciscozone/home/important-tips/ipv6/

ipv6-stateless- autoconfiguration


Q7. You have been asked to evaluate how EIGRP is functioning in a customer network. 

What is the advertised distance for the 192.168.46.0 network on R1? 

A. 333056 

B. 1938688 

C. 1810944 

D. 307456 

Answer:

Explanation: 


Q8. For security purposes, an IPv6 traffic filter was configured under various interfaces on the local router. However, shortly after implementing the traffic filter, OSPFv3 neighbor adjacencies were lost. What caused this issue? 

A. The traffic filter is blocking all ICMPv6 traffic. 

B. The global anycast address must be added to the traffic filter to allow OSPFv3 to work properly. 

C. The link-local addresses that were used by OSPFv3 were explicitly denied, which caused the neighbor relationships to fail. 

D. IPv6 traffic filtering can be implemented only on SVIs. 

Answer:

Explanation: 

OSPFv3 uses link-local IPv6 addresses for neighbor discovery and other features, so if any IPv6 traffic

filters are implemented be sure to include the link local address so that it is permitted in the filter list.

Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/sw/5_x/nx- os/unicast/configuration/

guide/l3_cli_nxos/l3_ospfv3.html


Q9. Which three problems result from application mixing of UDP and TCP streams within a network with no QoS? (Choose three.) 

A. starvation 

B. jitter 

C. latency 

D. windowing 

E. lower throughput 

Answer: A,C,E 

Explanation: 

It is a general best practice not to mix TCP-based traffic with UDP-based traffic (especially

streaming video) within a single service provider class due to the behaviors of these protocols during

periods of congestion. Specifically, TCP transmitters will throttle-back flows when drops have been

detected. Although some UDP applications have application-level windowing, flow control, and

retransmission capabilities, most UDP transmitters are completely oblivious to drops and thus never lower

transmission rates due to dropping. When TCP flows are combined with UDP flows in a single service

provider class and the class experiences congestion, then TCP flows will continually lower their rates,

potentially giving up their bandwidth to drop-oblivious UDP flows. This effect is called TCP-starvation/

UDP-dominance. This can increase latency and lower the overall throughput. TCP-starvation/UDPdominance

likely occurs if (TCP-based) mission-critical data is assigned to the same service provider class

as (UDP-based) streaming video and the class experiences sustained congestion. Even if WRED is

enabled on the service provider class, the same behavior would be observed, as WRED (for the most part)

only affects TCP-based flows. Granted, it is not always possible to separate TCP-based flows from UDPbased

flows, but it is beneficial to be aware of this behavior when making such application-mixing

decisions. Reference: http://www.cisco.com/warp/public/cc/so/neso/vpn/vpnsp/spqsd_wp.htm


Q10. A corporate policy requires PPPoE to be enabled and to maintain a connection with the ISP, even if no interesting traffic exists. Which feature can be used to accomplish this task? 

A. TCP Adjust 

B. Dialer Persistent 

C. PPPoE Groups 

D. half-bridging 

E. Peer Neighbor Route 

Answer:

Explanation: 

A new interface configuration command, dialer persistent, allows a dial-on-demand routing (DDR) dialer

profile connection to be brought up without being triggered by interesting traffic. When configured, the dialer persistent command starts a timer when the dialer interface starts up and starts the connection when the timer expires. If interesting traffic arrives before the timer expires, the connection is still brought up and set as persistent. The command provides a default timer interval, or you can set a custom timer interval. To configure a dialer interface as persistent, use the following commands beginning in global configuration mode:

Command Purpose

Step 1 Router(config)# interface dialer Creates a dialer interface and number enters interface

Configuration mode.

Step 2 Router(config-if)# ip address Specifies the IP address and mask address mask of the dialer

interface as a node in the destination network to be called.

Step 3 Router(config-if)# encapsulation Specifies the encapsulation type.

type

Step 4 Router(config-if)# dialer string Specifies the remote destination to dial-string class class-name call

and the map class that defines characteristics for calls to this destination.

Step 5 Router(config-if)# dialer pool Specifies the dialing pool to use number for calls to this destination.

Step 6 Router(config-if)# dialer-group Assigns the dialer interface to a group-number dialer group.

Step 7 Router(config-if)# dialer-list Specifies an access list by list dialer-group protocol protocol- number or

by protocol and list name {permit | deny | list number to define the interesting access-list-number} packets that can trigger a call. Step 8 Router(config-if)# dialer

(Optional) Specifies the remote-name user-name

authentication name of the remote router on the destination subnetwork for a dialer interface.

Step 9 Router(config-if)# dialer Forces a dialer interface to be persistent [delay [initial] connected at all

times, even in seconds | max-attempts the absence of interesting traffic.

number]

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/dial/configuration/guide/12_4t/dia_12_4t_book/dia_dia

ler_persist.html